• Latest Embedly user agents:
  • User agent Platforms Browser
    Mozilla/5.0 (compatible; Embedly/0.2; +http://support.embed.ly/)