• Latest Yeti/Naverbot user agents:
  • User agent Platforms Browser
    Mozilla/5.0 (compatible; Yeti/1.1; +http://naver.me/spd)