• Latest Konqueror 14 user agents:
  • User agent Platforms Hardware
    Mozilla/5.0 (compatible; Konqueror/14.0; Linux) KHTML/TDEHTML/14.0.1 (like Gecko) GNU/Linux desktop
    Mozilla/5.0 (compatible; Konqueror/14.0; Linux) KHTML/TDEHTML/14.0.12 (like Gecko) GNU/Linux desktop